この記事では、Hirameki 7へアクセスしたにもかかわらず、壁紙しか表示されず、ログイン等の操作が行えなくなった時の対処方法について説明しています。こちらに記載されていることをお試しいただいても解決しない場合は、お問い合わせフォームよりお問い合わせください。
1.考えられる原因
https://app.hirameki7.io/ へアクセスした際に本来以下のような表示になるのに、壁紙だけが表示されてしまうケースがあります。
通常の表示
現象が発生した状態
この現象はご利用のブラウザに保存されているCookieに何かしらのトラブルが発生している場合に発生いたします。原因の特定のために、以下をお試しください。
A.他のブラウザを使ってhttps://app.hirameki7.io/ へアクセスしてみる
B.シークレットモード(InPrivate)で開いてみる
Chrome、Edgeの場合はアイコンを右クリックして表示されるシークレットウィンドウ(InPrivate)をクリックします。
こちらのモードで現象が再現されない場合は、保存されているCookieに問題が発生している可能性があります。このモードでも現象が再現してしまう場合は、ご利用いただいているセキュリティソフトの設定によって発生している可能性がございます。
2.対処方法
現象が発生し、Cookieが原因だった場合は、以下の手順で解決いただけるかお試しください。
https://app.hirameki7.io/login からログインし、ログアウト後に改善しているか確認します。
上記で改善した場合は、そのままご利用ください。
また、上記でも改善しない場合は、Cookieの削除をお試しください。
なお、シークレットモードでも現象が再現する場合は、セキュリティソフトの影響による現象の可能性がございます。Cookieなどへのアクセスを制限するトラッキング防止機能の設定で、Hirameki 7のCookieを許可するようにしてください。
例)
ノートンアンチトラック
https://support.norton.com/sp/ja/jp/home/current/solutions/v138744797?